The issue has been resolved, and systems are functioning as expected.
Posted Nov 26, 2024 - 21:34 CET
Update
We have deployed a fix, and error levels are decreasing. Our team will keep monitoring the situation to ensure all services are fully operational.
Posted Nov 26, 2024 - 21:25 CET
Update
We have identified an issue with our API service and are working on resolving it.
Posted Nov 26, 2024 - 20:54 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 26, 2024 - 20:40 CET
This incident affected: Molequle Applications (Sales Intelligence), Molequle Platform (API, Data Pipeline, Data Unification), and Molequle Intelligence (Predictive Lead Scoring).